[gesloten] Geen stroom op brandstof pomp

Meer
3 jaren 9 maanden geleden #778 door mantamarc
mantamarc antwoordt op het onderwerp: Geen stroom op brandstof pomp
Lijkt er op dat je geen min hebt, of de brandstofpomp is gewoon defect.
Even de + en - rechtstreeks op de pomp, dan weet je in ieder geval of de pomp goed is.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

  • 19Manta73
  • 19Manta73's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
Meer
3 jaren 9 maanden geleden #776 door 19Manta73
19Manta73 heeft een nieuw onderwerp gemaakt: Geen stroom op brandstof pomp
Hallo,

sinds een paar weekjes ben ik trotse eigenaar van een '73 Manta.
Het is echt vreselijk fijn om erin te rijden.
Hierop heb ik besloten om lid te worden van het Opel Manta forum :D.

Nu hoop ik ook gelijk een beroep op jullie te kunnen doen.
Afgelopen weekend, heb ik samen met m'n vriendin een rondje gereden in de Manta.
Ergens onderweg een bakkie gedaan en weer terug naar huis.
Allemaal niks aan de hand.
Totdat we echt net thuis kwamen en ik de auto voor de deur neerzette.
Toen was het blblblblblbl en klaar.
Met starten ging de start motor wel maar aanslaan ho maar.

Vandaag heb ik getracht dit te fixen.
Slang los bij het filter maar met starten komt er geen benzine uit dus probleem kunnen localiseren naar de brandstof pomp.
Vervolgens de + en de - aan elkaar verbonden, maar geen zekering die uit slaat.
Dus dacht ik kabel breuk.
Ik heb toen besloten om de pomp direct aan te sluiten via de accu dan krijgt hij iig stroom.
Auto wel starten niet aanslaan.
Heeft iemand misschien toevallig ervaring hiermee?
Of een idee waar ik het moet zoeken.
Zit de zekering misschien ergens anders dan onder het dashboard?

Ik moet erbij vertellen dat 1 van de vorige eigenaren de 1600 omgebouwd heeft naar een 2.0 injectie.
Waarschijnlijk uit een Manta B.
Vast bedankt!!!
Jeroen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Tijd voor maken pagina: 0.177 seconden
Gemaakt door Kunena